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Box Inventory Form Procedures 

 
 
 
The Box Inventory form is used to: 

• Transfer boxes of records to the Records Centre for storage 
• Transfer boxes of records to the Records Centre that have met their total 

retention period and are eligible for destruction 
• Transfer boxes of records to the Records Centre that have met their total 

retention period and are eligible for transfer to the NWT Archives 
 
NOTE:  The Box Inventory Form replaces the Records Centre Box Inventory form, 
effective April 2005. 
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Tips on Packing Boxes 
1. Pack boxes according to their classification (file) number.  Keep similar records 

together in one box.   
 
2. Separate administrative (ARCS) from operational (ORCS) records and put them in 

different boxes.   
 
3. Records in each box should be eligible for disposition at the same time. 
 
4. Records in each box should have the same final disposition action. 
 
5. Records Centre boxes should not be more than 16 kg (30 lbs) in weight. 
 
6. Place one copy of the completed Records Centre Box Inventory form in each box 

before sending it to the Records Centre for storage. 

The Box Inventory Form 
 
Start a new form for each new box.  The form can be completed using either MS Word 
or MS Excel.   
 
The form templates are available on the PWS website: 
http://www.pws.gov.nt.ca/records/index.htm 
 

Before you start filling out the form using MS Word 
1. Launch Microsoft Word. 
2. Open the form template.  If prompted, upon opening click on Enable Macros. 
3. Save as a new file with a new filename (Tip: Save as Transfer ID or Reference #). 
4. In the View menu, choose the Print Layout view option. 
5. Enter form data as outlined in these procedures.  Note: The information to 

summarize the contents of each box is captured at the top of the form as a table 
header to repeat on every page for the box.  For instructions on creating a new table 
for a new box, see steps for Multiple Box Transfers starting on page 8.  

 

Before you start filling out the form using MS Excel 
1. Launch Microsoft Excel. 
2. Open the form template. 
3. Save as new file with a new filename (Tip: Save as the iRIMS Transfer ID or your 

Reference #). 
4. The instructions can be found on the Instructions Tab. Tabs are found at the 

bottom of the Excel window, if tabs are not visible, maximize the spreadsheet’s 
window within Excel. Read the Instructions for using the Excel form before entering 
data. 
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Parts of the Box Inventory Form 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

 
 
 

Transfer Information 
 
Information common to the entire transfer is captured at the top of the form as a page 
header. To enter data in this section, in the View Menu, choose Header and Footer. OR 
Double-click anywhere on the transfer information rows while they are grayed-out.  
Information entered here will repeat on every page for every box. 
 
1. Division Prefix 

A division prefix is a code assigned in iRIMS that identifies each division in a 
department.  A list of division prefixes is available from your records coordinator, 
or from PWS Records Management. 

 
2. Department & Division 

Enter the name of the Department and Division that owns the records. 
 
3. Department Reference # 

Enter your Department’s reference number for the transfer.  The Department/ 
Division assigns this number, sometimes referred to as a “slip” or “reference” 
number, for internal tracking purposes.  Some departments have a formal 
reference # system.  An example would be consecutive numbers based on the 
year of the transfer (for example, 2005-01 for the first transfer in 2005). Not all 
departments have a department reference #’s.  Leave blank if you do not know 
what the number is. 
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4. iRIMS Transfer ID 

The iRIMS Transfer ID is the transfer reference number used by the Records 
Management Unit and iRIMS users.  If your department is using iRIMS, type the 
iRIMS transfer ID number in this field.  If your department is not using iRIMS, 
leave this field blank.   

 
To exit the header, click on the Close button on the Header/Footer toolbar, or double-
click on the grayed-out body of the document. 
 

Box Information 
 
Information to summarize the contents of the box is captured at the top of the form as a 
table header.  Information entered here will repeat on every page for that box.  To start 
a new table for a new box, see steps for Multiple Box Transfers starting on page 8. 
 
5. Temp Box # 

Assign each box in the transfer a consecutive number, starting from number one 
(1).  This number is called the “temporary box number.”   Enter the temporary 
box number in this field. 

 
6. Box Content Description 

Enter a brief description of the files that are in the box.  Indicate if the files are 
Administrative or Operational, and the section or primary to which they belong. 

 
7. Box Notes/Comments 

Write any additional notes pertaining to the box not covered in another field. 
Indicate anything unique about the box that Records Management should be 
aware of.  For example, specials retention and disposition review notes would be 
entered here. 

 
8. Box Type: 

The Records Centre accepts several types of containers or boxes.  Enter one of 
the following codes for the type of container used: 

 
Code Description of Container 
BOX  ARC File Box (stocked item # 22821, Yellowknife only) 

or Small Rec/Ship Box (stocked item # 22721, in Regions) 
CHQ  9” X 24” X 4½” cheque boxes (Yellowknife only) 
TUBE01 4" X 4" X 30" Square Tube Box (stocked item # 224430) 
TUBE02 4" X 4" X 36" Square Tube Box (stocked item # 224436) 
TUBE03 6" X 6" X 30" Square Tube Box (stocked item # 226630) 
TUBE04 6" X 6" X 36" Square Tube Box (stocked item # 226636) 
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9. Content Type (Medium) 
Enter an abbreviation for the medium of the records that are in the box.  A box 
should contain only one media type wherever possible. 

 
Code Description of Medium 
PAP Paper 
AUD Audio 
CD Compact Disk 
DIS Disk/Diskette 
FLM Film Reel 
MAP Map/Plan/ Drawing/Blueprint 
MFM Microfilm 
PHO Photograph/Slide 
VID Video Cassette 
X X-Ray 

 
10. Disposition Authority (RDA) 

The Records Disposition Authority number, also known as the records schedule 
number, is the number that is used to identify an approved disposition authority, 
such as the Administrative Records Classification System (ARCS) or an 
Operational Records Classification System (ORCS).  The RDA number for ARCS 
is 1995-32, each ORCS will have it’s own RDA number. 

 
11. Originals (Masters)/Copies 

Identify whether the records in the box are originals, copies or both. 
 
Complete the following fields (12 through 14) after all files have been listed:   
 
12. Box Date (mm/yyyy) 

Enter only the month and the year in mm/yyyy numeric format. For example, for 
November 2001, enter 11/2001.  
a) From Date - Find the file that has the earliest (first) From Date of all of the 

files in the box.  Write this date in the From Date field.   
b) To Date - Find the file that has the most recent (last) To Date of all of the 

files in the box.  Write this date in the To Date field.    
1. Other Closed Date - Find the file that has the most recent (last) 

Other Closed Date of all of the files in the box.  Write this date in 
the Other Closed Date field.    See field 19 for more information 
on the use of Other Closed Dates. 

 
13. Box Retention  

Enter the retention schedule (Active Period, Semi-Active Period, and Final 
Disposition) as found in the approved RDA (linked to Primary and Secondary 
number) for the files in the box.  Usually, to find Box Retention, pick the longest 
retention schedule of the files in the box.  Choose the retention schedule that 
calculates the latest disposition date of the files listed. Refer to field 20 for the 
files listed.  Note: the Retention for the box may need to be adjusted to 
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accurately calculate the Box Disposition Date to equal the latest File Disposition 
Date.  Leave the retention fields blank if the records do not have an approved 
ORCS RDA.   Any special retention notes should be recorded in the Box 
Notes/Comments field (see field 7). 

 
14. Box Disposition Date (mm/yyyy) 

Enter the date in which the box will be eligible for final disposition.   Enter only 
the month and the year in mm/yyyy numeric format. For example, for November 
2001, enter 11/2001.  To get this date, find the file with the latest disposition date.  
If you add the active and semi-active periods as entered in the Box Retention 
fields to the box To Date or the Box Other Close date, you should get the Box 
Disposition Date.  If not, adjust the box retention periods (see field 13).   Leave 
the disposition fields blank if the records do not have an approved ORCS RDA. 

 

File Information 
Complete this information for each file folder or item in the box.  List all volumes of files 
individually. 
 
15. Item Number 

Number each folder in the box in order from the first file in the box to the last file 
in the box.  Begin at number 1.  This number identifies where the folder is located 
in the box. 

 
16. ARCS/ORCS file number 

Enter the classification number (ARCS or ORCS primary, secondary and, if 
applicable, tertiary and quaternary numbers) for each folder in the box. Leave 
blank if the records do not have an approved ORCS RDA. 

 
17. Volume Number 

Enter the volume number for the folder.  For example, if file number 2010-01 has 
5 volumes, list each on a separate row.  Each entry will have the same file 
number, but each can be identified by entering the different volume numbers in 
the Volume Number field.  
 

18. File Title or Description of Record 
Enter the title of the file folder that identifies the file. (Usually the secondary or the 
tertiary title for the file classified in ARCS or ORCS).  This information should be 
the same as the information found on the file label.  Enter additional identifying 
information if necessary for retrieval.  

 
19. File Date (mm/yyyy) 

Enter only the month and the year in mm/yyyy numeric format. For example, for 
November 2001, enter 11/2001. 
a) From Date - Find the date that the file was opened.  This is often, but not 

always, the date of the first piece of correspondence in the file.  For 
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financial records, often this date will be the start date of a fiscal year. Write 
this date in the From Date field.  

b) To Date - Then find the end date of the file.  This is often, but not always, 
the date of the last piece of correspondence in the file. Write this date in 
the To Date field.   

c) Other Closed Date – If the To Date of the file is the date from which to 
calculate retention, leave this field blank.  If the retention trigger in the 
active column of the retention schedule for a file is S/O, you must have a 
date in the Other Closed Date field to indicate the date from which to 
calculate retention. In some cases, retention and disposition should be 
calculated based on a date other than the To Date.  If an S/O date is the 
same as the To Date, still enter it again in the Other Closed Date to 
confirm the file was S/O on that date. 

Other examples for the use of this field are: 
1. Financial files that have contents with a date range that ends 

before the end of the fiscal year (i.e. the To Date of the contents 
of the file is January, but you do not want to start to calculate the 
retention until March 31st that year). 

2. Files that have multiple volumes with different date ranges and 
you want to schedule all of the volumes together 

3. Any other retention trigger or closure criteria in the active column 
of the retention schedule where the closed date is different than 
the To Date. (i.e. If retention is to be calculated from a person’s 
date of birth, enter the DOB in the Other Closed Date field.) 

 
20. File Retention  

Enter the retention schedule (Active Period, Semi-Active Period, and Final 
Disposition) that applies to the file.  This retention schedule is linked to the ARCS 
or ORCS primary and secondary number for that file.  Write the retention 
schedule exactly as found in an approved RDA.  For original and master files, 
use the ARCS or ORCS retention schedule for original or master files.  For copy 
files, use the Copy File retention schedule.    Leave the retention fields blank if 
the records do not have an approved ORCS RDA.  

 
21. File Disposition Date (mm/yyyy) 

Write the date in which the file will be eligible for final disposition.  Enter only the 
month and the year in mm/yyyy numeric format. For example, for November 
2001, enter 11/2001.  To get this date, add the active and semi-active periods to 
the file To Date or Other Close Date.  
 

To start a new table for a new box, see steps for Multiple Box Transfers starting on 
page 8. 
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Multiple Box Transfers 
 
The form templates in both MS Word and MS Excel have been designed to minimize 
the amount of repetitive work you need to do for multiple-box transfers and multiple-
page box inventories.  You may use either MS Word or MS Excel to complete the box 
inventory form, whichever you prefer.  Most GNWT employees are more comfortable 
with MS Word; however MS Excel could make completing an inventory with similar 
information from one box to another or one file to another a lot easier and faster. 
 

MS Word 

Transfer Information 
Information common to the entire transfer is captured at the top of the form as a page 
header.  Once information has been entered there it will repeat on every page for every 
box; therefore there is no need to re-enter any transfer information once the header 
information has been completed. 
 
To enter data in this transfer information section, in the View menu, choose Header 
and Footer. OR Double-click anywhere on the transfer information rows while they are 
grayed-out.  Information entered here will repeat on every page for every box. 
 

Box Information 
Information to summarize the contents of the box is captured at the top of the form as a 
table header.  Information entered here will repeat on every page for that box.  To enter 
new information for a different box you need to start a new table for the new box 
otherwise you will overwrite the first box’s information. 
 

How To Create A New Table For A New Box 
Once all the folders have been listed and their information entered for a box you have 
two options for starting a new table for the next box: 

Option 1:   Manually create a new table for the next box. 
Option 2:  Use the Macro saved in the template form to automatically start a 

new table for the next box. 
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Option 1 – Manually Create a New Table 
 
1. Place cursor at very end of document.   

Your cursor must be on a blank line below the last row on the box form.  As 
pictured here: 

 

 
 

To quickly do this, type Control+End. 
 

2. Insert a Page Break. 
Type Control+Enter 
OR 
In the Insert menu, choose Break…, select Page Break, then click OK. 

 
3. Copy Box Header Rows. 

a. A quick way to achieve this is to type Control+Home, which will bring you 
to the first page of the form.  Or go to the first page of any box inventory. 

b. Select the rows to copy, by clicking and dragging the mouse (from first row 
with Temp Box # down to include first row of list) while the white pointer 
arrow is pointing to the right in the margin front of the rows, as pictured 
here: 

 
 

 
 
 

Cursor 
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c. Copy rows by typing Control+C or in the Edit menu, choose Copy. 
 

4. Paste Copied Box Header Rows. 
Type Control+C or in the Edit menu, choose Paste. 
 

5. Clear first row of Inventory list. 
Delete the information that was copied for item 1 of the copied box. 
 

6. Edit Box Information. 
Edit the box information that was copied in the table header rows (increase 
Temp Box ID and check if the data in any other fields is different for this box, 
make any necessary changes).  
 

7. Complete the File Information for each folder in the box. 
 
 

Option 2 – Use the Macro to Create a New Table 
 
1. Set Security to Allow you to Enable Macros   

Macros must be enabled in order to use them to automatically create a new 
table for multiple box transfers.  Once you have your security set to allow or 
enable macros on your computer, you shouldn’t ever have to do this step 
again. Your security setting is fine if you are already prompted to enable 
macros each time you open the form, simply click on Enable Macros each 
time, you do not need to do steps a-c again.  If you weren’t prompted when 
opening the form, follow these steps: 
 
a. In the Tools menu, point to Macro, and then click Security... 
b. Click the Security Level tab, and then click Medium. (If security is set to 

High, you will not be able to run macros.  Setting the level to Low will 
automatically allow macros; however it is safer to set it at Medium to be 
prompted each time you open a file with macros to prevent getting a virus 
if you ever open a file with a virus macro.) 

c. Close Word; reopen the Box Inventory Form. 
d. When prompted upon opening the form, choose Enable Macros.  Choose 

Enable Macros each time you open a Box Inventory Form. 
e. For easiest use of the NewBoxCtrlF1 Macro, create a keyboard 

shortcut.  See instructions for creating a keyboard in step 3. 
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2. How to Run the New Box Macro 
Once you are ready to start a new box, there are two ways to run the macro to 
automatically start a new table for you: 

Option a:   Run the Macro using the Macro Window. 
Option b:  Run the Macro using the Shortcut Key (Control+F1). 

 
a. Run the Macro using the Macro Window  

i) At any point on the form, in the Tools menu, point to Macro, and then 
click Macros...  (Or type Alt+F8) 

ii) Select NewBoxCtrlF1, click Run, as pictured below.  You are now 
ready to enter your box contents. 

 

 
 
b. Run the Macro using the Shortcut Key (Control+F1)  

(You must have completed step 3 below at least once for the shortcut key 
to work.) 
i) At any point on the form, simply press and hold the Control key then 

press F1.  A new box will start for you.   
ii) Edit the Box information at the top and you are now ready to enter your 

box contents. 
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3. Create a Keyboard Shortcut to Run the New Box Macro   
a. In the Tools menu, point to Customize…, and then click Keyboard... 

bottom at bottom of the window 
b. As pictured below, at the bottom right-hand corner, under Save changes 

in… choose BoxInventoryForm(2005)… (or choose whatever filename 
you saved your template as.)   

c. Under Categories, choose Macros. 
d. Under Macros: select NewBoxCtrlF1 
e. Under Press New Shortcut Key:, on your keyboard, press and hold the 

Control key and hit the F1 key while still holding the Control key.  Ctrl+F1 
will appear as pictured below. 

f. Click on the Assign button. 
g. Click on the Close button. 
 
Important Note: As long as you create any new box inventory forms from the 
same template document or from a document created from the template form 
you assigned the shortcut key to, you should not ever have to do these steps 
again.  If you find the macro does not run by pressing Control + F1, follow 
steps a-g again. 
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MS Excel 

Instructions on Using the Excel Form 
Instructions on Using the Excel form and setting up the NewBox macro are found within 
the template file.   

i) Open the “BoxInventoryForm(2005)NewBox(Ctrl+Shift+N)” file.   
ii) Take notice of the Worksheet Tabs at the bottom of the window. There 

should be 4 tabs: one for the Instructions sheet, one for the Transfer 
Data sheet, one for the Template sheet, and one for Box (1) - a blank 
sheet ready for data entry.  

iii) Click on the Instructions Tab and follow the instructions for using the 
Excel form and macro.  Enter data using the guidelines as outlined in 
these procedures under Parts of the Box Inventory Form. 

 
See Appendix A for a printed version of the Excel Instructions.   

Appendix A – Printout of the Excel Instructions 
 
 
 



APPENDIX A

Links to Instructions:

Single Box Transfer
Add Box (Multiple Box Transfer)

Print Multiple Boxes
Enable Macros

Keyboard Shortcut for Macro
Some Excel Tips

Step 1

Step 2

Step 3

Step 4

Step 5

CREATING A BOX INVENTORY LIST FOR A SINGLE-BOX TRANSFER

ENTER ALL DATA ON TRANSFER DATA AND BOX WORKSHEETS (SEE TABS BELOW)

Take notice of the Worksheet Tabs below. There should be 4 tabs: one for this sheet (Instructions sheet) one for the Transfer Data sheet, 
one for the Template sheet, and one for Box (1) - a blank sheet ready for data entry. Click on Transfer Data Tab.
Enter Transfer Information into row three of Transfer Data Worksheet. (This information will be common for all boxes)

Enter Box information, following Box Inventory Form Procedures as found on the PWS website.  The Excel form will calculate disposition 
dates for you. For tips and procedures specific to the excel form, hover mouse over cells with a red corner marker to read  comments.

Instructions for using the template

  DO NOT ENTER DATA ON TEMPLATE WORKSHEET (TEMPLATE TAB)
This template was designed to minimize your work when creating box inventories. Copy this entire Excel file to 
create a separate Excel file for each transfer.  Each box will have an individual worksheet tab below.  (If you cannot 
see the tabs, maximize this window.) Read the instructions below for creating a new tab for each new box that will 
have all the proper formatting, do not enter any data into the Template Worksheet (see Template Tab below).   Do 
not delete the Transfer Data worksheets nor the Template worksheet.  You may print these instructions for 
easier reference while working with the worksheets.

Save file under a new filename (i.e. Save As... Transfer ID).  A new excel file should be created for each transfer.  

Back to Top of Page

Click on the Box (1) Tab.

Page 1 of 4
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Step 1

Step 2

Step 3

Step 4

Step 4a

Step 4b

Step 4c

Step 4d

Step 4e

Step 4

Step 5

Step 6

Save File under a new file name (i.e. Save As... Transfer ID).  A new excel file should be created for each transfer.  Each box will have an 
individual worksheet tab.

If Macros are enabled, press CTRL+SHIFT+ N or manually run the NewBox Macro (In the Tools menu, point to Macro, then point to 
Macros, Highlight NewBox and then click Run) and proceed to step 4.  (See instructions for enabling macros below.)

If Macros are not enabled, or you would prefer to manually copy the worksheet, right click on the Template Tab. (Note: you may 
also do this from the Box (1) Tab or any other box tab, especially if a lot of the data is the same from one box to the next, just be 
sure to edit the contents accordingly.)

Point to Move or copy…

Select (move to end)

Check create a copy checkbox

Click OK or hit Enter key

If necessary, Double click on the new tab (will be named "Template (2)" if you used the macro) to rename the tab to be the box # you are 
inventorying (i.e. "Box (2)")
If necessary, click on the new box tab and drag it to move to the end of all box tabs to keep all box tabs in numerical order.

Enter the box information, following the Box Inventory Form Procedures as found on the PWS website.  The Excel form will calculate the 
disposition dates for you. For procedures specific to the excel form, hover mouse over cells with a red corner marker to read comments.

Back to Top of Page

ADDING A BOX FOR MULTIPLE BOX INVENTORY LISTS (follow these steps for each new box)

Take notice of Worksheet Tabs below. There should be 4 tabs: one for this sheet (Instructions sheet) one for the Transfer Data sheet, 
one for the Template sheet, and one for Box (1) - a blank sheet ready for data entry. Click on Transfer Data Tab.
Enter Transfer Information into row three of Transfer Data Worksheet. (This information will be common for all boxes)

Page 2 of 4
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Step 1

Step 2

Step 3

Step 4

Step 1

Step 2

Step 3

Step 4

Step 5

PRINTING BOX INVENTORY LISTS FOR MULTIPLE BOXES

Click on  Box (1) Tab  

Hold Shift Key

Click on go to last box tab or scroll over to the right to last sheet, while still holding the Shift key, click on the tab for the last box.  All box 
tabs should now be in white. (Do not include Instructions, Transfer Data nor Template sheets.)
Press Printer button, or go to File menu, select Print…to change print settings.

Back to Top of Page

In order to use the NewBox macro, you need to enable macros.  In the Tools menu, point to Macro, and then click Security.

Click the Security Level tab, and then click Medium. (If security is set to High, you will not be able to run macros.  Setting level to Low will 
automatically allow macros; however it is safer to set it at Medium to be prompted each time you open a file with macros to prevent getting a 
virus if you ever open a file with a virus macro.)
Close Excel, reopen this file.

When prompted upon opening spreadsheet, choose Enable Macros.  Choose Enable Macros each time you open a Box Inventory 
spreadsheet.
For easier use of the NewBox Macro, create a keyboard shortcut.  See instructions for creating a keyboard shortcut below.

Back to Top of Page

ENABLING MACROS

Page 3 of 4



APPENDIX A

Step 1

Step 2

Step 3

Step 4

Step 5

CREATING A KEYBOARD SHORTCUT TO RUN THE NEWBOX MACRO

On the Tools menu, point to Macro, and then click Macros.

In the Macro name box, enter NewBox, the name of the macro you want to assign to a keyboard shortcut.

Click Options.

To set the macro to run by pressing a keyboard shortcut key, place cursor in the Shortcut key box, type Shift+N.

Click OK.  Click Cancel.  You will then be able to simply type CTRL+SHIFT+N each time you wish to create a blank worksheet for a new 
box within that transfer.

Back to Top of Page
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